PDA

View Full Version : タリス特訓・IV Client order problems.



Coatl
Jul 5, 2012, 07:25 PM
Objective: With the “タリス” weapon, clear hard mode Nab Rappy Capture quest within 15 minutes.
Requirements: The weapon should be 1 star Talis called:
“タリス”.


I've done the same quest with the noobie Gunslash and Rod, but for some reason when I go into the quest with the right Tali the timer does not start. I am running the quest on hard mode, before anyone asks.
Does anyone know what I am doing wrong?


[SPOILER-BOX]http://i712.photobucket.com/albums/ww123/Storm_06/pso20120705_202211_001.jpg[/SPOILER-BOX]

Coatl
Jul 5, 2012, 07:35 PM
Yes. I did.
I even re-started it incase it might have bugged.

It might be something silly and small that's stopping me from completing it.
But I'm not sure at all.

Eyce_Theon
Jul 5, 2012, 07:54 PM
I was doing these back in Beta, and my timer was showing 23:00 at the start of the mission repeatedly. The correct time was shown upon reaching block 2 however, maybe you're having a similar issue

Coatl
Jul 6, 2012, 05:04 PM
I was doing these back in Beta, and my timer was showing 23:00 at the start of the mission repeatedly. The correct time was shown upon reaching block 2 however, maybe you're having a similar issue

Hm...I went to area 2 and te timer still wasn't up.
I completed the quest a few times and it isn't being completed.

:/

Mizunos
Jul 6, 2012, 05:06 PM
You have to clear the whole quest with the 1 star Talis equipped.

LinkKD
Jul 6, 2012, 11:49 PM
You have to clear the whole quest with the 1 star Talis equipped.

Coatl already did that more than once, I was with him on the process...just the fact that the timer doesn't show, shows the quest is bugged already...

is anyone else experiencing the same issue with this specific Talis client order from Joseph?

holmwood
Jul 7, 2012, 12:00 AM
Objective: With the タリス weapon, clear hard mode Nab Rappy Capture quest within 15 minutes.
Requirements: The weapon should be 1 star Talis called:
タリス.


I've done the same quest with the noobie Gunslash and Rod, but for some reason when I go into the quest with the right Tali the timer does not start. I am running the quest on hard mode, before anyone asks.
Does anyone know what I am doing wrong?


[SPOILER-BOX]http://i712.photobucket.com/albums/ww123/Storm_06/pso20120705_202211_001.jpg[/SPOILER-BOX]

Have you at least tried completing the quest anyway? o_o

LinkKD
Jul 7, 2012, 12:39 AM
Have you at least tried completing the quest anyway? o_o

Like I said, yes...we already did that, more than once

if Coatl completes it (under 15 minutes timed manually, and with S rank, using only that Talis) the client order still shows uncompleted