PDA

View Full Version : Just Reinstall'ed



Mizioki
Sep 7, 2013, 04:10 PM
I had problems entire time with game getting any sort of English patch to work so I basically just reinstalled the game and now i'm looking if anybody can give me some guidance to avoid any mistakes which would cause me to reinstall entire game again.

as in basically what should I do with the PSO2 Tweaker [got latest version] so the Eng patch works [the one that works atm technically] and I can get back to playing this game T^T I really don't wanna screw anything up again.


also has anybody figured out the solution to the glitch in the makeover shop?

AIDA
Sep 7, 2013, 07:47 PM
The glitch in the makeover shop is when you select some emblems that are currently unavailable.

Install game, use tweaker to update, install core english patch, play!

Mizioki
Sep 7, 2013, 08:03 PM
sent you message.

Korazenn
Sep 8, 2013, 12:00 AM
In PSO2 Tweaker, first go to the Orb Menu > Check for PSO2 Updates > No, if you haven't already. This will run a check and restore all vanilla JP files for the game. After that is done, go back into the Orb Menu > Install/Update Patches > English Patch > No. This will install the most up-to-date English Patch for use while in-game. Just select Launch PSO2 afterwards, and you should be good to go from there. :D

The Makeover Salon I would highly advise against using if you have any custom emblems at the moment. Of course, that is unless temporarily losing your emblems doesn't really get to you like it would for some. Sega is working on a solution for this and will keep us posted on their main site, so I will be sure to notify all of you, if not already done, when that is finished~

KazukiQZ
Sep 8, 2013, 06:12 AM
Wait, changing emblems may cause the game to glitch? O_o

Railkune
Sep 8, 2013, 08:14 AM
Wait, changing emblems may cause the game to glitch? O_o

Yeah, but it's only a few Emblems that seem to be bugged. There is a list of them somewhere.