PDA

View Full Version : English Patch Preventing Login



Blazewind
May 6, 2014, 01:47 AM
Has anyone had any issues with English Patches preventing logging into the game? I recently started playing again and I had the English Patch and English Patch Large Files activated and I could log in without any issues. I activated the Story Patch the next day and found that when I tried logging in, after I selected my character and reached the loading screen, I would get Error Code 630 and get disconnected from the server. When I uninstalled the English Story Patch though, I was able to log into the game successfully. I must say though, I would have never expected something like a translation patch would actually affect my ability to play though.

Edit: Whoops. Somehow I didn't notice the Tech Issues section. Can someone please move it over there? Sorry for the mistake.

rpgstar1
May 6, 2014, 01:55 AM
Make sure you have everything current, if you use an old story patch or old enlglish patch you will get disconnected.

9 out of 10 times the wrong patch was downloaded, which causes disconnect issues

Blazewind
May 6, 2014, 02:11 AM
What is the latest Story Patch? I'm using the 4-23-2014 Version from the Tweaker Website.

AIDA
May 6, 2014, 07:00 AM
What is the latest Story Patch? I'm using the 4-23-2014 Version from the Tweaker Website.

That's very odd, then. No one else has reported similar issues, and the wrong files there should make it load forever, not disconnect you with 630.

Blazewind
May 6, 2014, 08:07 AM
Just tried to repeat it again by uninstalling all my English Patches then reinstalling them one by one to test. English Patch and Large Files Patch work without issue, but once I install the English Story Patch, it disconnects me after I select a character and attempt to login at the Blue Loading Screen with a Error Code 630 Disconnect. Once I uninstall the patch, I can get in just fine. I also made sure to try and update all of them once more just in case and there was no change.

Blazewind
May 6, 2014, 02:10 PM
My apologies for the double post, but I just noticed something that may or may not be related to this issue. In the guide for the Tweaker and installing the Story Patch, it mentions that when you install the patch and after it asks if you want to overwrite the Backup for the patch, it is meant to ask you if you want to Update the patch to the latest version. Mine did NOT ask me to update it to the latest version, so perhaps my Story patch is NOT actually up to date despite downloading it off the Arks Layer website. Any ideas on how to get this prompt to appear?

rpgstar1
May 6, 2014, 04:36 PM
Once you install the patch, log out, then log back in and it will ask you to update if an update is needed.

One other thing you can try, check to make sure PSO 2 is fully updated, there could be a missing file or two that the story patch is placing but without the original there could also cause an issue.

If no files are missing/corrupted then I'm not sure after that.

And Aida, I have both the current story patch and previous one on my computer currently, when I accidentaly installed the old patch I did experience a disconnect issue also at the character loading screen.. still might not be the patch issue, could have just been something else, but that was how I fixed it, just reinstalled the patch (and used the correct one)

Blazewind
May 8, 2014, 01:41 PM
Well, it asked if I wanted to update, and I did. I fully updated PSO2 and even updated my graphics driver and other Windows updates before another attempt. Still no good and I get disconnected instantly in the loading screen after I choose my character. I ended up trying a Trouble Shoot to test my connection to the Story Patch Servers. This is the result that turned up.


Current Story Patch version is: 4/23/2014
Current EN Patch version is: patch_2014_05_07
Current Large Files version is: 2014_04_23_largefiles
If any of the above versions are incorrect, use the override in options to fix them.
Downloading latest item translation files... Done!
Does the item patch work with the newest PSO2 version?: Yes
All done - System ready!
Testing download speeds for Patch Server #1 (Japan)...
Downloading Disko Warp x Pump It Up Pro 2 Official Soundtrack Sampler... Done!
Your download speed is:0.1427 MB/s
Testing download speeds for Patch Server #2 (North America)...
Downloading Disko Warp x Pump It Up Pro 2 Official Soundtrack Sampler... Done!
Your download speed is:Infinity MB/s

So uh, I'm guessing my absolute garbage connection to the server is actually what's causing it and that my school internet may actually be blocking said server connection.

...Bugger.

._.