View Full Version : Block transfer bug (ending up in a block other than what was selected)

Oct 21, 2015, 09:04 PM
Since July/August, there was an unacknowledged bug where you could sometimes log in and find yourself in a full block.
I sometimes used this bug to get into premium space.

This past patch, it seems they quietly fixed it. However, I've noticed a new bug.

When I try to transfer into a block when it's 1 slot from being full, it'll successfully transfer, but then I end up in a completely random block instead of the one I selected.
This has happened to me twice.

Has anyone else noticed this?

Oct 21, 2015, 10:36 PM
Happened to me once, last week.
The block was packed out and there's incoming EQ, when i tried to move to the almost full block i get kicked and sent to other dead block instead.

Oct 21, 2015, 11:28 PM
Yeah, this happened to me a few days ago. It was about a slot away from being full like you said. I was one block under the one that was nearly full.

There was someone else in the teleporter with me. They were probably trying to get in as well and may have got in a second before I did. When I finally got into the block I noticed the said person had made it in earlier.

This is just me speculating, but maybe if someone gets into that free spot just before you do, it boots you into another block since you can't sneak into premium space anymore when logging in?

I have noticed in the past when camping a teleporter with tons of others and I'd finally get in, (into the free space and not premium space) a ton of slots would fill up in the block right after I got in, including premium space. Most of the people camping the port with me would get into the block as well.

Perhaps since SEGA changed it so you can't snipe the last space anymore, and it just redirects you to another block instead.

Anyway, what I'm saying is I think this is happening because a ton of people are trying to snipe that last free open spot. In the past they'd all get into it at the same time, and the game would have no choice but to have them take up some of the premium slots. Now that you can't do that when logging in anymore, it redirects the other people to a different block, and only the "first" guy gets in. Again, I'm just speculating.

Oct 22, 2015, 12:03 AM
Prior to the July/August "get into premium space" bug, if you tried to join a near-full block just as someone else took the last slot, you'd get booted off the server and have to relog.
I had that happen maybe 2-3 times in the past few years. So, I guess this is their new method of handling that.
But it's still pretty annoying because it wastes time loading you into where you don't want to go.
And if you're like me and didn't notice until too late, you'll miss the next EQ.

Anyway thanks for confirming I'm not insane. First time it happened, I thought I'd gone nuts.

Oct 22, 2015, 12:20 AM
This literally just happened to me an hour before magatsu.

Tried squeezing into B25 over and over. #freemiumlyfe. Saw a sliver of space, and a small bit of the premium bar occupied. Took my chance. Ended up in B35.

Oct 22, 2015, 12:50 AM
I guess this probably confirms that they fixed the previous method of joining premium space by relogging, seeing as how this "throw you into random place" behavior seems new.

They must have recoded that section.

Oct 22, 2015, 03:17 AM
I think I logged into a premium full block just yesterday, but I can't be sure, then I moved to a deserted block.

Oct 22, 2015, 10:35 AM
I've tried to join UQ blocks a tad bit from being full. End up in B07 twice lol

Oct 22, 2015, 10:40 AM
Spammed to enter in an UQ block too, ended in B31 (which was Sahara Desert)

Oct 22, 2015, 11:29 AM
Somehow things like this happen right when I decide to take a break from the game.

I wonder what this could mean...