PDA

View Full Version : So I have Henkaku Enso and



MegaMettaurX
Apr 7, 2018, 09:23 PM
I'm trying to figure out how to install this english patch. If I replace the file it says to replace (which has a much smaller file size), the game just sits on a black screen after I try to open it...

Sirius-91
Apr 9, 2018, 03:43 PM
I'm trying to figure out how to install this english patch. If I replace the file it says to replace (which has a much smaller file size), the game just sits on a black screen after I try to open it...
Install RePatch and set that up, install the 1.05 update for Nova and then reboot your vita/pstv.

in ux0, make sure there's a folder called RePatch, and make sure it's spelt exactly how I named it, or it will not work. and inside of the RePatch folder, make sure there's a folder called PCSG00351.

Inside that folder, using the english patch file that we provide, rename it to NOVA_FileList_Vita_patch.cpk and dump it into the RePatch/PCSG00351/ folder, then boot up Nova and play!

MegaMettaurX
Apr 9, 2018, 10:41 PM
Install RePatch and set that up, install the 1.05 update for Nova and then reboot your vita/pstv.

in ux0, make sure there's a folder called RePatch, and make sure it's spelt exactly how I named it, or it will not work. and inside of the RePatch folder, make sure there's a folder called PCSG00351.

Inside that folder, using the english patch file that we provide, rename it to NOVA_FileList_Vita_patch.cpk and dump it into the RePatch/PCSG00351/ folder, then boot up Nova and play!

What if I already have 1.05 installed?

Edit: Nevermind, it worked. I took a look at the site again after you posted this, and I saw different instructions than last time. Even the file was different. Now I can actually sit back and enjoy the game. Thanks!

Preposterous Rhino
Apr 12, 2018, 04:01 AM
I'm also having issues. I just put Henkaku (not Enso) on my Vita, which is kept at 3.60. I have a retail version of Phantasy Star Nova updated to 1.05 and followed the instructions for installing the english patch precisely. It seems like rePatch just isn't working? If someone could help it would be much appreciated.

EDIT: Solved my problem. The instructions shouldn't say "add it under *KERNEL section of your config.txt (ur0:tai/repatch.skprx or ux0:tai/repatch.skprx)". It needs to be in both, at least for a retail cart.