Results 1 to 10 of 10
  1. #1

    Default

    Yes, I have been having probelms getting passed the DNAS this morning. I keep getting the 2 same error numbers -617 and -603 my boyfriend also has been having problems with the same errors this morning, and also my sister.

    Anyone else haveing some issuses with this? @[email protected]

    Thank you!

    -Cheeseycake<3

  2. #2

    Default

    No, I just got on abnormally quicker than usual. No errors at all.

    PSO2-JP: Ship 2; Bouncer/Braver, Tiana Cross.

  3. #3

    Default

    >< yeeah I get on really quick most of the time. But today its beena real pain in the behind!.

  4. #4

    Default

    yer! ive had probs all last night and this morning. some how playing psu has been cutting off my broadband!!!
    i called my i.p. and they say its got something to do with the amount of info bringing pulled down the telephone line for psu, causing the connection to mess up.
    most anoying esp. when your on an s rank and no deaths and at the boss =(

  5. #5

    Default

    No problems on my end. Get disconnected occasionally but it's pretty rare.

  6. #6

    Default

    The only problem I have is the server lag. Delaying my hits by about 2-4 seconds. This only happens when I go to Uni1 and very rarely. It's even solo. What gives? @[email protected]

    Other universes are fine though...

    PSO2-JP: Ship 2; Bouncer/Braver, Tiana Cross.

  7. #7

    Default

    I've been having the 603 errors since i first got the tweaker. The thing is,603 errors mean wrong password or username,yet i have both of them written down. for some reason the game just doesn't want me to play on ship 2 (i have not tried any other ships yet because my friend plays on Ur.)

  8. #8

    Default

    Quote Originally Posted by drakkoniac View Post
    I've been having the 603 errors since i first got the tweaker. The thing is,603 errors mean wrong password or username,yet i have both of them written down. for some reason the game just doesn't want me to play on ship 2 (i have not tried any other ships yet because my friend plays on Ur.)
    This is a PSU topic. Not PSO2.

    (Nice 8+ year bump )
    Starter of the "Welcome to PSO-World" and "Happy birthday!" trend since July 10, 2008.

    Come play PSO with me on Ephinea server!
    https://ephinea.pioneer2.net/

  9. #9

    Default

    How the hell do people even find these topics anyway?? It's not like they clicked on this forum by mistake and the topic was right there.
    Quote Originally Posted by loukaras View Post
    PSO-World is a game?

  10. #10

    Default

    Probably did a forum search and just went for one that mentioned the 603 errors.

Similar Threads

  1. Anyone else having problems with Google Auth?
    By dr apocalipsis in forum PSO2 General
    Replies: 2
    Last Post: Jul 5, 2016, 03:06 PM
  2. JP PSO2 Does anyone else have problems with character models loading?
    By runhomejack in forum PSO2 General
    Replies: 8
    Last Post: Aug 25, 2012, 10:18 AM
  3. PC Does anyone else have problem with gameguard?
    By Prince_Medion in forum Tech Support
    Replies: 2
    Last Post: Aug 9, 2008, 03:31 PM
  4. Anyone else having problems with....
    By ForteStollen in forum PSU General
    Replies: 24
    Last Post: Sep 11, 2007, 05:20 AM
  5. Replies: 12
    Last Post: Apr 28, 2007, 05:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •