Results 1 to 7 of 7
  1. #1

    Default Error DNAS (-610)

    i keep gettin this error i dont kno what it means or is i tried to search it no info anyone have any ideas i cant log on

    i live an apartment so i dont kno how i would change or reset there router because my chicks labtops works just fine so it just start F'in up tho once error 065 came
    Last edited by Dhylec; Jul 29, 2009 at 02:03 PM. Reason: merge

  2. #2

    Default

    DNAS... What platform do you play on?
    Coming Soon!

  3. #3
    Resist/RealLife++ Volcompat321's Avatar
    Join Date
    Sep 2008
    Location
    Melbourne, Florida
    Posts
    6,549

    Default

    DNAS would be the PS2. (maybe 360 too?)

  4. #4

    Default

    DNAS is a Sony thing, he is playing on PS2. Stands for Dynamic something Authentication System or something like that, I forget. Either way, this isn't a PSU problem, its a problem with the network adapter config. Chances are its an error in IP config, but Im not positive.

    A DNAS 610 error has something to do with SSL, aparently (which is now TLS.) By any chance, are you bridging your connection with a laptop or are you wired into the router?

    Edit: By the way, did this just start happening recently and have you been plugged into this connection for awhile, or did you just move in recently and started using their internet?
    Last edited by White Midnight; Jul 29, 2009 at 04:33 PM.
    Ship 2. Asra Licene - Braver. Yukiko - Bouncer
    I actually like Bouncer, you be quiet.

  5. #5

    Default

    Man I been on since fire break and it just startin doing it once I got the error 065 I got the error before back when mag so I kno what that error means BUT once it was fixed I tried to log and the DNAS error appears

  6. #6

    Default

    My best guess is that whoever is in charge of the router recently changed settings. Either way, you're going to have to go into your network adapter and change the settings. Ask whoever runs the router if they recently changed any major settings and if so, what they are.

    Either way, try this out.

    http://boardsus.playstation.com/play...hread.id=50109
    Ship 2. Asra Licene - Braver. Yukiko - Bouncer
    I actually like Bouncer, you be quiet.

  7. #7

    Default

    So I went in and did everything manual expect the net mask I have no clue of what is but I get a new error 613 so I went back again did it auto setting and I get error 610 then I mixed it up and error 613 the DNAS default server is 129.79.1.5 and secondary is the same nothing works man sigh I need to get on before event is over

Similar Threads

  1. PS 2 Error 610 cannot connect to DNAS--Help
    By Top_Ramen in forum Tech Support
    Replies: 1
    Last Post: Sep 5, 2007, 01:57 AM
  2. DNAS network error (-613)
    By Skuda in forum Tech Support
    Replies: 3
    Last Post: Feb 4, 2007, 07:29 PM
  3. PSU NETWORK ERROR (-610)
    By hutang in forum Tech Support
    Replies: 4
    Last Post: Oct 30, 2006, 01:27 PM
  4. PSU-PS2: DNAS Error -613
    By Legomyeggo in forum Tech Support
    Replies: 1
    Last Post: Oct 29, 2006, 05:33 PM
  5. "DNAS" Error (-402)
    By Azure247 in forum PSU General
    Replies: 3
    Last Post: Oct 26, 2006, 01:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •