Results 1 to 2 of 2
  1. #1

    Default Issue with running PSO2 more than once

    I've been having this issue since the open beta. Everything is just fine the first time I install PSO2, but after closing it the first time and attempting to launch it again, I get an error message:

    "Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item."

    I've tried running it as an admin. Both deleting the PSO2 program folder and properly uninstalling the game, then reinstalling it make everything work just fine again; until I close the launcher or game, at which point I run into the same issue.

    pso2launcher.exe, pso2updater.exe, and pso2download.exe in the bin folder don't have teir own icons anymore, if that helps.

  2. #2


    oops. could've sworn i was in tech support.

Similar Threads

  1. Issues with the PSO2 skill simulator...
    By Zipzo in forum PSO2 General
    Replies: 4
    Last Post: Jul 9, 2012, 01:29 AM
  2. Issue with running PSO2 more than once
    By Hart in forum Tech Support
    Replies: 0
    Last Post: Jul 5, 2012, 05:55 PM
  3. it posted more than once...sry
    By R2R_Crysaki in forum PSU General
    Replies: 6
    Last Post: Oct 30, 2007, 12:42 AM
  4. Quest: The Quest to find a topic moved more than once!
    By TheOneHero in forum Fresh Kills Landfill
    Replies: 5
    Last Post: Jul 30, 2004, 10:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts