Results 1 to 3 of 3
  1. #1

    Exclamation HELP PSO2 wont work properly.

    everytime i try to actually start up the game it opens the window like its gonna run but then immidietly pops u a small error box in front that i cant understand. its all squares needless to say.

    i first installed it then the english patch and then tried to patch the game. that all worked. but then i got the error.

    i tried uninstalling the game and reinstalling it (oddly the english patch seemed to of stayed since the patcher was in english?)

    it did the exact same thing though.

    after i hit the"ok" button at the bottom of the small box a few seconds pass and another error messages appears saying some file (idont remember the exact file but its somthing like 0x100c00h) could not be "read" and to click ok to terminate the program.

    i uninstalled and im reinstalling now. can someone help m before i officially give up on pso2 JP? ive never had so many issues with a game its unreal. and i dont wanna sit through another 6 hour patch for nothing.

  2. #2

  3. #3


    prepatch file?
    i dont think it is :\ totake a screenshot ill have to let it fully patch and then attempt to run the game.

    it litterally opens the game like its running in windowed mode and all ill see is a black screen where the game should be.
    then the error comes up with approximetly 15-20 squares where the words would be. and i can only click "ok" its not unstill after i click ok nd the window closes out that the english error message appears telling me the file cant be read.

    im not sure how else to explain it to help make it easier for anyone :\

    also does the patcher typically say "work progress" "download status" and "instillation status" in english? cause i removed the patch when i uninstalled the game but its still in english. just curious if it may have somthing to do with it.

    its currently reinstalling now so it may be a bit. im just hoping you or others can help me out. cause im typically the computer guy with my family and friends but as it stands right now since i cant understand half of whats even on my screen im at aloss and i dont think im the only one having this error :O
    Last edited by Mike; Feb 19, 2013 at 08:03 PM. Reason: Merge

Similar Threads

  1. Please help my PSO2 wont load anymore
    By iamanotaku in forum PSO2 General
    Replies: 13
    Last Post: Oct 7, 2014, 08:24 PM
  2. PSO2 How to use a PS4 controller with pso2 and consistently get it to work properly
    By batokage in forum PSO2: Gameplay, Guides & Walkthroughs
    Replies: 0
    Last Post: Aug 12, 2014, 10:47 AM
  3. Pso2 not working HELP!
    By PhantasmalCat in forum Tech Support
    Replies: 1
    Last Post: Jul 4, 2012, 05:29 PM
  4. help, my wifi router wont work!
    By Pso-Pepsi in forum Tech Support
    Replies: 4
    Last Post: Sep 28, 2010, 06:30 PM
  5. HELP! PSU wont work
    By Gdiz in forum Tech Support
    Replies: 14
    Last Post: Oct 25, 2006, 08:32 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts