Page 1 of 11 1234 ... LastLast
Results 1 to 10 of 109
  1. #1

    Default PSO2 Crippling Chrome?

    I'm fairly sure its not an issue of maxing out on memory because according to task manager i'm only at a little over 50% usage with pso2 and google chrome running at the same time. As soon as PSO2 goes into full operation all of my extensions from chrome crash and it will no longer navigate to any page. I don't know if its maybe punkbuster doing something to prevent cheating somehow or if its something else. Anyone experience this problem? Also don't know if it effects anything but i'm not alt-tabbing from the game to the browser i'm using a dual monitor set up so i go into a menu to give me back mouse control and go over to my other screen.

  2. #2

    Default PSO2+Google Chrome

    So just yesterday my Google chrome stopped working whenever I get on PSO2. I'm not sure why but when i try to load a website/page on chrome it wont load or anything. If i exit out of pso2 then google chrome works fine again. I have no idea what happened but i was wondering if this has happened with other people.

  3. #3
    Garbage-chan Kondibon's Avatar
    Join Date
    Jul 2012
    Location
    In her garbage can.
    Posts
    7,247

    Default

    When you say pages won't load, do you mean you get errors with connections or that the page just gets stuck loading and never finishes? If the later it might be a memory or cpu thing.

    Quote Originally Posted by Xaeris View Post
    Somewhere in Japan, on 2ch right now. "When America sends us their players, they're not sending us their best. They're sending players that have lots of bads and they're bringing those bads with us. They're bringing lag. They're bringing hacks. They're leeches. And some I assume are good players."

  4. #4
    Mobile Heavy Armored Cast Sacrificial's Avatar
    Join Date
    Jul 2013
    Location
    The Netherlands
    Posts
    1,134

    Default

    Maybe you pressed some key combination that lets you download links instead accesing those links on chrome. I have that once in a while when I play.

    Example, you click refresh, and nothing happens? Might as well check your download map and clear it if you had that problem.


    MultiCore------------Male Cast~~~~~~~~~~~Moriah----------------Female Dewman
    Zyonyl----------------Male Newman~~~~~~~~Shilka ZSU-----------Female Cast
    Quote Originally Posted by AIDA View Post
    Did you try turning it off and on again?

  5. #5

    Default

    I mean pages are stuck loading and never finishes. And I did clear out my downloads cleared cache everything. I'm trying Fire fox at the moment and that's working perfectly fine.

  6. #6

    Default

    oh, so I'm not the only one having this issues.. m.. for me, my chrome worked fine before, but after this recent pso2 updates, now it wont load any web pages when I've pso2 open =3= Tested it with firefox ane even ie, they both worked fine.. orz.

  7. #7
    The supposive Gaijin Hero EvilMag's Avatar
    Join Date
    Dec 2009
    Location
    Pallet Town
    Posts
    2,574

    Default

    nProtect Gameguard perhaps?
    Quote Originally Posted by CelestialBlade View Post
    Bit off-topic, but I'm just sick and tired of "difficulty" meaning "stat boosts". It's lazy and boring.

  8. #8

    Default

    I was assuming that maybe it was some google chrome update, I'm trying to download an old version of google chrome but i keep getting the current version which i think is the reason why google isn't working properly.

    I don't think it's gameguard, since i took it off using the tweaker.
    Last edited by Mike; Nov 13, 2013 at 06:35 PM. Reason: Merge

  9. #9

    Default

    I remember this problem occurred to me a lot back in the Alpha and Beta days of PSO2. Something about PSO2 locking the use of Flash, or something alike.

    Try updating your Flash software, just in case. Might solve the problem.


    Meji | Ship 02 | LV75 Bouncer/Hunter | Proud leader of Celestial

  10. #10

    Default

    alright let me test that out. Really don't want to start using another web browser

Similar Threads

  1. PSO2 PSO2 Japanese captcha help PLEASE!!!!!!
    By Zashine in forum PSO2: Gameplay, Guides & Walkthroughs
    Replies: 8
    Last Post: May 17, 2016, 12:55 AM
  2. Replies: 17
    Last Post: Jul 22, 2015, 06:36 PM
  3. Chrome and PSO2
    By GoldenFalcon in forum PSO2 General
    Replies: 13
    Last Post: Feb 6, 2014, 05:05 AM
  4. Replies: 0
    Last Post: Feb 21, 2013, 11:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •