Results 1 to 2 of 2
  1. #1

    Default Tweaker won't launch PSO2, I've troubleshooted everything

    So I've followed Aida's guide on Arks-layer to a tea, as far as I can tell, I've done everything right and have tried every fix I can find, but the game just refuses to launch through the tweaker. I can launch it from the original pathfile JP launcher, but only if I haven't tried using the tweaker launch since restarting.

    -I have the JP version of the game -I have the latest version of the tweaker -I have patched -My filepath is set correctly to the pso2 bin -I have, in every order I can think of: checked for old/missing/currupted/empty files, deleted and fixed gameguard, fixed the exes, fixed the permissions (through the tweaker and manually), reinstalled all the english patches, searched for errors in install, have tried with and without the proxy. -of course, restarted my computer a million times. -Uninstalled and reinstalled everything
    Also I've turned off my firewalls, antivirus programs

    I'm not sure what else I can do. When the tweaker fails to launch the game, after about a minute, an error pops up and says

    "PSO2 doesn't appear to have opened yet. This can be caused by gamegaurd issues. Would you like the tweaker to try to solve the issue and relaunch the game?" to which neither selecting yes or no has shown results.

    I've gone through the 'delete the folder, open the jp launcher and let gameguard update' process like 10 times and the tweaker still wont launch the game afterwards.

    From the tweaker's diagnostic menu System Specs:

    OS: Microsoft Windows 7 Home Premium
    64 Bit OS?: True
    Tweaker is located at: C:\PSO2 tweaker
    .NET Version: 4.0.30319.34209
    System has been on for: 1.289 hours

    Install Info:

    PSO2 Directory: C:\PHANTASYSTARONLINE2\pso2_bin Current game version: v30901_rc_60 Item Translation: True EN Patch version installed: patch_2015_10_14 Large Files version installed: 10/14/2015 Story Patch version installed: 10/15/2015 Size of PSO2 data/win32 folder: ~36GB

    Files in the PSO2 bin: (for some reason, the diagnostic tool won't open a read out on it

    Thank you for any and all help, I really appreciate anyone trying to get me set up. I've been waiting for PSO2 for so long, it hurts.

  2. #2
    Gunslashing Techer KroDragon's Avatar
    Join Date
    Aug 2015
    Location
    Here! Hello!
    Posts
    94

    Default

    I'm not sure if this is true anymore, but Google Chrome has some compatability issues with PSO2. If you use Chrome, try completly shutting it off before opening PSO2 and see if anything happens.

    Have you tried running Tweaker as an administrator/with administrative permissions enabled?

    Since you didn't list it (but you did say you reinstalled everything); have you tried reinstalling the Tweaker? it might be the Tweaker itself causing problems, but I honestly highly doubt that... Worth a shot in this case. (You can re-path everything in the Tweaker once you reinstall it.)

    If I think of anything else, I'll let you know. If you can get a full pastebin before you start the game after you started the Tweaker, it might help me out a bit.

Similar Threads

  1. PSO2 won't Launch.
    By Raitter in forum Tech Support
    Replies: 25
    Last Post: Oct 16, 2015, 03:36 PM
  2. PC PSO2 Won't Launch...?
    By Oseike in forum Tech Support
    Replies: 1
    Last Post: Mar 22, 2014, 01:16 AM
  3. PSO2 Tweaker no Launch PSO2.
    By Raitter in forum PSO2 General
    Replies: 4
    Last Post: Mar 6, 2014, 07:01 AM
  4. PSO2 Won't Launch
    By Smallfearfire in forum Tech Support
    Replies: 22
    Last Post: Nov 30, 2013, 06:28 PM
  5. Cannot launch pso2 without the tweaker.
    By gsgrego in forum Tech Support
    Replies: 7
    Last Post: Nov 3, 2013, 02:28 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •