Results 1 to 2 of 2
  1. #1

    Default Install Not Working

    Hello there,

    I recently wanted to redownload ps02 again. I deleted all the previous data from my first time playing 2 years ago on this device so i downloaded the tweaker and tried to install pso2 it to an external hard drive. However every time I open the tweaker I get an ERROR- conection time ran out. Also on the sidebar that usually has a list of update it says website cannot be displayed

    Ignoring all that I went into the orb menu and tried the Install Pso2. After downloading to files It kept stopping and taking me to this website

    Any help or tips would be appreciated. Sorry for the bother

  2. #2


    Found the Issue. I some how downloaded the old patcher. Just got ahold of the new one and the issue was solved

Similar Threads

  1. Windows 8.1 install not working
    By Saffran in forum Tech Support
    Replies: 3
    Last Post: Jul 8, 2015, 05:15 AM
  2. Installed Patch But It Did Not Work
    By Kanivakil in forum PSO2 General
    Replies: 9
    Last Post: May 15, 2013, 08:06 AM
  3. Replies: 2
    Last Post: Dec 30, 2006, 11:22 AM
  4. Forum Search Not Working
    By Mav in forum Site Related
    Replies: 1
    Last Post: Apr 4, 2003, 09:18 PM
  5. Vjaya special attack not working?
    By Elusive_Llama in forum PSO: Mag, Quest, Item and Section ID
    Replies: 8
    Last Post: Nov 25, 2002, 10:11 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts