Results 1 to 8 of 8
  1. #1

    Default Server Connection Timed Out?

    Okay, it's been a long time since I played PSO2. Took a few years off to put my life back together, and I'd like to at least faff about on PSO2 for a little bit. I remember my user name and password from my SEGA ID, and what ship I'm on; the only problem is that when I put in my credentials, it jumps immediately to 'Server Connection timed out'. I've combed the forums for a bit, seeing if anyone had a solution, but I haven't had any luck.

    New computer and a fresh install of PSO2, running the tweaker and using the content patches. Computer is hard-wired to router. Internet works fine. Seeing AIDA has the Telepipe Proxy available, tried it with and without, still same error.

    What do?

  2. #2

    Default

    I know it's cliched, but have you done a DNS flush and a power cycle of your modem and router?


  3. #3

    Default

    Gave it a shot. Flushed DNS and cycled the modem/router. Everything works fine but PSO2 still gives me the same issue.

  4. #4

    Default

    Quote Originally Posted by DoubleZero View Post
    Gave it a shot. Flushed DNS and cycled the modem/router. Everything works fine but PSO2 still gives me the same issue.
    These issues are usually due to either not updated fully/missing files or connection to server issues. The latter can be fixed with a proxy, but seeing how that did not work for you, then you should do a file check.
    PSO2 Details: Ship 02 || Sirius-91 Cast || Lacey-458 Caseal || Team: ChibiRoar!

    Quote Originally Posted by Xerenia View Post
    Oh no! What am i going to do, this was my whole entire life, and now it's going to be gone. :C Guess i'll just go and troll other proxies. ¯\_(ツ)_/¯

  5. #5

    Default

    I guess of you see the list of the available ships, all are greyed out? There was something with the size of the packages I had to change before I could log in. I couldn't log in before I changed it, hopefully someone understands what I mean and can link the solution, I'm sure it's this what preventschim from playing pso2.

  6. #6

    Default

    Quote Originally Posted by DoubleZero View Post
    Okay, it's been a long time since I played PSO2. Took a few years off to put my life back together, and I'd like to at least faff about on PSO2 for a little bit. I remember my user name and password from my SEGA ID, and what ship I'm on; the only problem is that when I put in my credentials, it jumps immediately to 'Server Connection timed out'. I've combed the forums for a bit, seeing if anyone had a solution, but I haven't had any luck.

    New computer and a fresh install of PSO2, running the tweaker and using the content patches. Computer is hard-wired to router. Internet works fine. Seeing AIDA has the Telepipe Proxy available, tried it with and without, still same error.

    What do?

  7. #7

    Default

    Try another proxy? Region, maybe? I haven't tried telepipe since forever, but when last I used it, it's **** for me and when it does connect, it'll lag like hell too.

  8. #8

    Default

    Quote Originally Posted by Naji23 View Post
    I guess of you see the list of the available ships, all are greyed out? There was something with the size of the packages I had to change before I could log in. I couldn't log in before I changed it, hopefully someone understands what I mean and can link the solution, I'm sure it's this what preventschim from playing pso2.
    OK, here we go. In the meantime I was able to ask my boyfriend how we fixed the problem of not being able to connect.

    It is about changing the "mtu" to an amount which works for you. I'm not at my computer so I can't see what we picked for me, but my bf mentioned a number for the mtu of 1500,1456 or 1400 should be fine.

    How to change it? (copied from https://support.zen.co.uk/kb/Knowled...s-Vista-7-or-8, I was told there is no difference when using windows 10 if being confused by the name of the web page)

    Open a Command Prompt in Administrator Mode:
    Click the Windows button on the task bar.
    Click All Programs.
    Click Accessories.
    Right-click on Command Prompt and click Run as administrator.
    If prompted click the Allow button.
    Setting the MTU Size:
    Once the Command Prompt window is open follow the steps below to change the MTU size:

    Type netsh interface ipv4 show subinterface
    Press Enter.
    You will see a list of network interfaces.
    Type netsh interface ipv4 set subinterface “Local Area Connection” mtu=1458 store=persistent
    You should replace Local Area Connection with the name that appeared in the “Interface” column from steps 1-3.
    Press Enter.
    Restart you computer and then test again

    I hope this is going to help you.

Similar Threads

  1. Server Connection Timed Out
    By TitanDeath in forum Tech Support
    Replies: 0
    Last Post: Jul 27, 2014, 03:21 AM
  2. JP PSO2 server connection timed out
    By TheDoom in forum PSO2 General
    Replies: 15
    Last Post: Jul 23, 2014, 11:02 PM
  3. Server connection timed out
    By Achelousaurus in forum PSO2 General
    Replies: 7
    Last Post: Jun 28, 2014, 05:24 AM
  4. PSO2 PSO2 Server connection timed out
    By Digital Ninja in forum Tech Support
    Replies: 1
    Last Post: Jun 19, 2014, 03:57 AM
  5. Server connection timed out. (pso2.exe permission fix???)
    By BenekeSmith in forum PSO2 General
    Replies: 0
    Last Post: Jun 13, 2014, 07:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •