Results 1 to 2 of 2
  1. #1

    Default Tweaker error getting ship status

    Hello
    Today issue goes like this. Some hours ago i got disconnected from the game but now every time i try to play with the tweaker i get the error

    Program opened successfully! Version 4.0.7.3 [OK!]
    Refreshing external information window...
    Error getting ship status from the Web ERROR EX - - System.Net.WebException - -2146233079: The operation has timed out
    Checking for PSO2 Updates...
    Checking for Plugin Updates... There are no plugin updates available.
    You have the latest English patch! [OK!]
    All done - System ready!

    I cant play with the tweaker the status of the ship in the menu doesn't appear and within the game the servers are "offline"

    I re-downloaded another the exe and the installed one, tried to see if it was the destination folder, tried to see if it was the framenetwork but it is still the 4.5.2, tried every troubleshooting that the tweaker has, went to the firewall to allow the tweaker to pass freely and deleted the tweaker files in app data to see if that was the issue, also deleted all cache in my router and restarted it it just in case, my ip seems ok, discovered that my country could play directly with the official launcher but well the english patch gets flushed by that launcher

    Other stuff:
    Ping: Packets: Sent = 5, Received = 5, Lost = 0 (0% loss),
    OS: Microsoft Windows 7 Professional
    64 Bit OS?: True
    Tweaker is located at: C:\PSO2 Tweaker
    .NET Version: 4.0.30319.42000
    PSO2 Directory: C:\PHANTASYSTARONLINE2\pso2_bin
    Current game version: 0
    Using RAISER patch: True
    Size of PSO2 data/win32 folder: ~68GB
    Listing of pso2_bin files: cudart32_30_9.dll | D3dx9d_42.dll | D3dx9d_43.dll | EDITBIN.EXE | edition.txt | GameGuard.des: 527176 | gameversion.ver | gnfieldMD5.txt | gnfieldstatus.txt | LAW.bat | LINK.EXE | logfile.txt | MSPDB60.DLL | patchlist.txt | pso2.exe: 31723064 | pso2.exe_backup | PSO2CrashDebug.zip | pso2download.exe | pso2download.exe.bak | pso2h.dll | pso2h.log | PSO2JP.ini | pso2launcher.exe | pso2launcher.exe.bak | PSO2LAWTool.zip | pso2predownload.exe | pso2predownload.exe.bak | pso2start.bat | pso2updater.exe | pso2updater.exe.bak | sdkencryptedappticket.dll | sdkencryptedappticket64.dll | translation.cfg | translation_blocks.bin | translation_items.bin: 2566434 | translation_titles.bin | tweaker.bin |
    PSO2 Tweaker v4.0.7.3
    Outer String: Microsoft.VisualBasic.ApplicationServices.Unhandle dExceptionEventArgs
    Outer Msg: The system cannot find the file specified surely something to do with this?
    Outer Source: System
    Outer Stack: at System.Diagnostics.Process.StartWithShellExecuteEx (ProcessStartInfo startInfo)
    at System.Diagnostics.Process.Start(ProcessStartInfo startInfo)
    at System.Windows.Forms.ToolStripItem.RaiseEvent(Obje ct key, EventArgs e)
    at System.Windows.Forms.ToolStripMenuItem.OnClick(Eve ntArgs e)
    at System.Windows.Forms.ToolStripItem.HandleClick(Eve ntArgs e)
    at System.Windows.Forms.ToolStripItem.HandleMouseUp(M ouseEventArgs e)
    at System.Windows.Forms.ToolStrip.OnMouseUp(MouseEven tArgs mea)
    at System.Windows.Forms.ToolStripDropDown.OnMouseUp(M ouseEventArgs mea)
    at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
    at System.Windows.Forms.Control.WndProc(Message& m)
    at System.Windows.Forms.ToolStrip.WndProc(Message& m)
    at System.Windows.Forms.ToolStripDropDown.WndProc(Mes sage& m)
    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)
    Outer Target: StartWithShellExecuteEx
    "UpdateChecks": "Always",
    "EnableBeta": false,
    "TextMD5": "None",
    "RaiserMD5": "None",
    "ItemMD5": "None",
    "TitleMD5": "None",
    "BlockMD5": "None",
    "GNFieldName": "Random",
    "Locale": "en",
    "PatchesEnabled": true,
    "OldX": 0,
    "OldY": 0,
    "OutputPath": ".\",
    "Pastebin": true,
    "PatchLanguage": "EN",
    "ProxyJSONURL": null,
    "PSO2Dir": "C:\\PHANTASYSTARONLINE2\\pso2_bin",
    "PSO2PrecedeVersion": "4/15/2016",
    "PSO2RemoteVersion": "0",
    "SeenButtonTutorial": true,
    "ShipStatus": 2,
    "SteamModeEnabled": false,
    "UseIcsHost": false,
    "WaifuLink": "",
    "LargeAddressAware": false
    Hosts has the adobe stuff so i think is not relevant?
    Also i have Clamwin antivirus that is not realtime scan so that doesn't get in the way

    Internet drops programing in C and some other non related, or somewhat? related stuff but couldn't find a solution
    What do you think?

  2. #2

    Default

    Well it solved itself...
    I didn't had to move a thing
    Guess the server was updating something?
    <.<
    >.>
    o.o

Similar Threads

  1. GETTING TIRED OF THIS TWEAKER ERROR
    By Kamijou Touma in forum PSO2 General
    Replies: 23
    Last Post: Mar 9, 2015, 02:30 PM
  2. PSO2 PSO2 Tweaker Error
    By Sorwin in forum PSO2 General
    Replies: 3
    Last Post: Aug 28, 2013, 08:43 AM
  3. JP PSO2 Tweaker ERROR 509 bandwidth
    By WonderBang in forum Tech Support
    Replies: 3
    Last Post: Jul 31, 2013, 07:36 AM
  4. Gray Ship Status
    By Electabuzzkill in forum PSO2 General
    Replies: 2
    Last Post: Mar 6, 2013, 12:00 AM
  5. Error getting latest version/Error:12152
    By CaptKidd in forum Tech Support
    Replies: 1
    Last Post: Jan 23, 2013, 07:33 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •