Results 1 to 2 of 2
  1. #1

    Unhappy Game does not start...

    Hello, I have the following problem,

    When I try to launch pso2 from the tweaker, for some odd reason the pso2.exe disappears from the processes in the task manager and the game never starts. Specifically, the tweaker seems to be working fine, but when I press "Start PSO2", i get the small splash.jpg image of pso2 (or the small square window with the logo of the game), the small gamegurad window on the top left but after that, nothing happens. The tweaker in the processes is still running but the pso2.exe shuts down.

    So far I have waited for about 15 minutes to see if the game starts, I tried all the file troubleshooting options of the tweaker, I removed all the plugins, I did a file check with the jp launcher, I uninstalled and reinstalled the game, I updated my graphics card drivers, I checked to see if I have the latest version of framework, I lowered the graphics options of the game, I deleted my gameguard folder, I checked for any game updates, I excluded the exe files (both pso2 and tweaker) from firewall... but nothing seems to be working

    I also tried uninstalling some of the recent windows updates since I noticed that the problem appeared after windows completed some updates, but it did not help.

    Any help would be very appreciated!

  2. #2


    Nobody could help you if you didn't attach the error log / tweaker log except just by guessing. at least provide your system (hardware) detail tho
    inside pso2 tweaker there's a file named logfile.0000.txt, make sure to check that

    >pso2.exe disappears from the processes in the task manager

    - It could get killed by antivirus, no you gonna need to whitelist entire folder and do a cold reboot for this one.
    - there's also a chance that you runs pso2.exe in win10 sandbox mode and it fails.
    - you didn't install DirectX properly, or some of your dll libraries (or even the executable itself) are corrupted, get a friend and try to compare your common pso2.exe and dll md5 hash to make sure
    - you didn't have enough permission to read data/win32/*, "Take Ownership" batch script from the tweaker should do the job, but when in doubt, redo it on your own
    - your machine failed to resolve localhost (it got looped back to, or your windows routing is crap in general, do a winsock reset, wipe your route table, and do a cold reboot
    - your machine got bitcoin miner that obfuscate itself from task manager percentage usage, and actively kills any app that tries to use large cpu cycle
    >PSO2NA damage control

Similar Threads

  1. PC Launcher Does not launch game
    By end0rphin3 in forum Tech Support
    Replies: 10
    Last Post: Jun 16, 2013, 04:17 PM
  2. Game not starting after launch
    By heavyl1neman in forum Tech Support
    Replies: 1
    Last Post: Jul 9, 2012, 02:30 PM
  3. Game Guard not Starting?
    By Kion in forum PSO2 General
    Replies: 20
    Last Post: Jun 28, 2012, 08:17 AM
  4. PC Fresh Instal of PSU does not start
    By teh5p00n in forum Tech Support
    Replies: 3
    Last Post: Oct 20, 2009, 05:31 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts