Results 1 to 9 of 9
  1. #1


    I can't revive any of my team mates. At first I just thought it was odd coincidences that moon atomizers never seemed to work, usualy I just figured someone else revived them before me. Then, I was playing with a group of friends at Dark Falz.

    I got slaughtered immediatly by the spikes, and then revived just in time to see both my comerads slaughtered by DF. I ran over to one and attemted to use a moon atomizer, nothing. I kept trying, and still nothing. In my attempt I forgot to heal myself and was, consequently slaughtered as well.

    After being throughly chewed out for standing over my comerads corpse for 30 seconds not doing anything, I explained the situation.

    I figured it was an odd bug, but I'll just let it go. Recently I got reverser. I was happy that I would finaly be able to revive my team mates, in case of another emergency. However I was, unfortunatly in for a surprise. Though reverser would actualy be cast (moon atmoziers did nothing), it would not revive a person.

    Now then. Since I mainly play with only friends, this is not a huge issue. You only have to explain it once. But in public games, it's hard not to be branded as a theif or something (I've never stolen anyone elses stuff, but people naturaly assume that is why you are howevering over their corpse, not reviving them).

    I was talking to someone the other day about this, and they asked me if I had an import copy of PSO. I said no. Then they asked if I had an import Dreamcast, and the answer is yes. I do. I pre-ordered it before the Japanese release considering I buy mainly import games, and at the time their were no DC mod chips, or bootdiscs, or gamesharks for that matter. In any case, he said that this is a known error when using a foreign copy of PSO on a Dreamcast from another region. But he said that the Utopia Bootdisk sould fix that problem. Unfortunately it doesn't, since I'm using this particular bootdisk.

    Does anyone know how to fix this issue? Is their an updated boot disk? I got mine quite some time ago, and it could be a beta copy of some sort. Has anyone else experienced this same problem?

    Thanx for your time.

  2. #2
    Veteran Fighter
    Join Date
    Mar 2001
    Land Of The Little People


    Sorry if I sound patronising here but....

    Are you sure you were standing close enough?


  3. #3


    yes, I am completely certain.

    Also I just realized there is a tech support forum. I should probably have posted in there. Forgive me for the mistake.

  4. #4
    Veteran Fighter
    Join Date
    Mar 2001
    Land Of The Little People


    Working on I.T helpdesk myself... We always ask the obvious then give the obvious response... Example:

    USER - "My computer has frozen, it's gone blue and black and is crackling, sparks are shooting from the monitor and it has, 'self destruct imminent' on the screen!!"
    I.T - "Re-boot"


  5. #5

  6. #6


    It happened to me when I was using Utopia boot CD to boot PSO on my import DC. Try with gameshark cdx or action Replay cdx (i saw them on some websites). The latter worked fine for me.
    Hope this help

  7. #7


    It seems that the bug your talking about only happens with the Utopia boot disk. Try another boot disk or get a mod chip. There was a thread about this a while back. It explained the bug with more detail. You may need to dig pretty deep into the forum to find it.

  8. #8


    Thank you, I'll have a look. I could easily believe that my friend got the cause backwards, and thus thought the boot disk fixed the problem. I appreciate your help. I'll have a look later tonight. For some reason right now, the forum takes like 1 minute to load up.

    remedying the problem doesn't sound so bad. Though I really don't want to buy a gameshark (I'd be tempted to cheat), I'm sure I can restrain myself from using it maliciously. And if i happen to be able to find an Alternate bootup method. Perhaps a mod-chip, then that works too.

    Thanx for your help.

    edit: okay I found several threads on the subject, but I've run into conflicting statements on remedying the problem. Some say gameshark will fix the problem. But some say it can't be remedied whatsoever. Depending on the price of a gameshark, I may go for it.

    <font size=1>[ This message was edited by: Wereallmad on 2001-04-04 09:46 ]</font>

  9. #9


    Well I bought a gameshark. And it works.

    I asked a friend to help me see if everything was fixed. The first thing I noticed was, what I assumed to be a glitch. My team mate was highlighted in blue, and and his name appeared on the bottom of the screen.

    Eventualy i realised this was because I had reseta set to b. I casted resta, even though his life bar was full, but it seemed to cause a sparkle around his life gauge.

    He then ran into a pile of monsters and sat there until he had been slaughtered. I ran back, set reverser to R+x, ran over and tested it. Sure enough, a column of light encircled him, and he was back on his feet.

    The only real disadvantage to the gameshark, is that I have to still swap my disk (my PSO CD already has numerous scartches on it, though I am incredibly gentle with it, I can only assume this has something to do with swapping repeatedly). And that, since I only have one controller, I have to swap out hte gameshark, and the rumble pack often. All in all, sounds like a decent score. And I suppose having a gameshark isn't all that bad, as long as I don't use it.

    In any case. Thank you for your tip.

    <font size=1>[ This message was edited by: Wereallmad on 2001-04-07 23:55 ]</font>

Similar Threads

  1. Ugh, help with BBA and GC PSO
    By Zanon in forum Tech Support
    Replies: 2
    Last Post: Nov 5, 2002, 01:41 AM
  2. Very pleased with gc pso so far
    By vaz9999 in forum PSO General
    Replies: 4
    Last Post: Nov 5, 2002, 12:13 AM
  3. I have 2 DC's and 2 PSO's but...
    By Anonymous in forum Tech Support
    Replies: 2
    Last Post: Mar 23, 2001, 01:38 PM
  4. A Very Big Problem With PSO!!
    By SuperSaijin in forum Tech Support
    Replies: 1
    Last Post: Mar 22, 2001, 07:00 PM
  5. Does the non region PSO bug work offline too?
    By Defend in forum PSO General
    Replies: 3
    Last Post: Mar 19, 2001, 04:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts