Page 3 of 684 FirstFirst 1234561353103503 ... LastLast
Results 21 to 30 of 6832
  1. #21


    Quote Originally Posted by AIDA View Post
    Try running it as Admin?
    I have it set to run as admin when I launch it. I tried it just by opening as admin as well and got the same result. Oh well... guess I can't be lazy with your launcher.

  2. #22


    Quote Originally Posted by AIDA View Post
    It might be because the 7z program isn't running as admin. Lemme whip up a test version for you~

    When I tried this time it threw an exception when I tried to install it. It downloaded the file, but it looks like it didn't have permission to extract it.

  3. #23


    Aida, you're my hero. I dreamt of something like this.
    Ship 02

  4. #24
    Rappy Hugger :3 Gama's Avatar
    Join Date
    Jun 2005


    placed the tweak tool and 7z.exe on the game directory, oncompatibility had "run as admin" and it worked fine.
    Graphics Designer/Product Designer/Illustrator/General handy guy/not taking any requests right now.

  5. #25


    Quote Originally Posted by AIDA View Post
    What exception? Did you put it with the 7z.exe file? I didn't include it with the one I made for you, just put it with the other one.
    Oh sorry. That's why it threw the exception then. I put it with the 7z and still got the same result. Says it patched it but when I load the game, it's still in japanese.

  6. #26


    Oh wow you already implemented some changes. Good job *downloads*

    PSO2 JP Ship 2 Block ?? IGN MWF

  7. #27


    Quote Originally Posted by AIDA View Post
    Right Click on 7z.exe, set compatability to run as admin. Then try?
    No dice

    Edit: We'd probly solve this faster if I talked to you with a messenger or something.
    Last edited by Grady219; May 3, 2013 at 02:11 PM.

  8. #28
    Skilled Fighter
    Join Date
    Jan 2009
    Columbus OH


    The textbox doesn't have a scrollbar but it says: restoring password. uploading password.

    joke! lol

  9. #29


    Okay, this is weird. First run, it works fine. Second time around, I load up the game, and it flat out doesn't respond. No amount of clicking makes it work again. I have to close it, and it's consistient. What's going on? ._.
    Ship 02

  10. #30


    Aida you are simply amazing dude! Keep up the great work!!

Similar Threads

  1. PSO2 Pso2 Tweaker error
    By Unseen1.1 in forum Tech Support
    Replies: 13
    Last Post: Nov 9, 2016, 02:58 PM
  2. PSO2 PSO2 Tweaker ERROR
    By youngtre in forum Tech Support
    Replies: 1
    Last Post: Oct 21, 2015, 10:16 PM
  3. PSO2 PSO2 Tweaker Issues
    By Undeadfellow in forum PSO2 General
    Replies: 9
    Last Post: May 28, 2014, 12:57 PM
  4. PSO2 PSO2 Tweaker Error
    By Topic Cheese in forum Tech Support
    Replies: 0
    Last Post: Sep 30, 2013, 10:23 PM
  5. PSO2 PSO2 Tweaker Error
    By Sorwin in forum PSO2 General
    Replies: 2
    Last Post: Aug 27, 2013, 10:20 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts