Results 1 to 4 of 4
  1. #1

    Unhappy Pso2Updater.exe error

    First, forgiven my grammar >.< i'm basic student of English course.
    I downloaded the PSO2 EU (IP Block... dammit...), and after the PSO2 JP.
    But I trying update this #@$% a so much days, but nothing works.
    I need a help please, this game is like a SAO \o/ kkk, serius somebody help me?

    Now I trying to download a PSO2E2JP_SETUPEN. '-' 2d 15h - 120 Kb/s

    I Tried:
    Open launcher usualy for, and using these procedures:

    After fixed register's error and cleaner my hard disk;
    After Desfragment my hard disk;
    With Google IME (japanese language), using Google Chrome and IE;
    IOS Windows XP, 7 Ultimate and 8 Enterprise;
    Addicted permissions on the Firewall, and user total control;
    Using Tweaker lasted version;
    Updated my OS components drives, graphic board AMD, Direct X 11 and .Net Framework 4.5;

    Downloading the PSO2JP_SETUPEN.

    System Information
    Time of this report: 5/15/2014, 08:29:34
    Machine name: CRISTEM-PC
    Operating System: Windows 7 Ultimate 32-bit (6.1, Build 7600) (7600.win7_rtm.090713-1255)
    Language: Portuguese (Regional Setting: Portuguese)
    System Manufacturer: SAMSUNG ELECTRONICS CO., LTD.
    System Model: RV415/RV515
    BIOS: AMIBIOS Version 01PI.M003.20110523.LEO
    Processor: n/a
    Memory: 2048MB RAM
    Available OS Memory: 1788MB RAM
    Page File: 1991MB used, 1584MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    DxDiag Version: 6.01.7600.16385 32bit Unicode

    Prt Sc error:

    Last edited by Cristem; May 15, 2014 at 06:50 AM.

  2. #2


    Yes I tried to launch the game from the Tweaker.
    And now, i'm installed windows 7 ultimate, but I can't open the patch again. T^T
    Last edited by Cristem; May 17, 2014 at 10:02 PM.

  3. #3

    Default please help me

    please help, the Japanese downloader wont work, and i have no way of using torrent files, so i cant use the English one either, i don't know what to do.

  4. #4


    LOL I got to initialize the launcher kkkk I don't know why, but I did it.
    I do like this:
    I think about to install the WinXP SP3. But I tried repair my disk and cleaner again;
    Before to install the winxp, I reboot my notebook;
    So I'm tried open the Launcher one last time. I delete the archive SEGA into the %AppData% and Documents, and reinstall using the PSO2_SETUP.exe (the setup downloaded with "downloader" japanese's generator). And I opened Pso2Launcher from the usualy form.
    And worked kkk WTF kkk

    Prt Sc

    Quote Originally Posted by AIDA View Post
    Download the tweaker from my signature and open it. It'll ask if you have PSO2 installed - Hit no and it will install it for you.
    I tried this but, don't work that time.
    Last edited by Cristem; May 17, 2014 at 10:07 PM.

Similar Threads

  1. Replies: 1
    Last Post: Dec 22, 2013, 11:24 AM
  2. pso2updater.exe error
    By nenduziak in forum PSO2 General
    Replies: 0
    Last Post: Jul 18, 2013, 10:49 AM
  3. pso2updater.exe error
    By Senichiro in forum PSO2 General
    Replies: 3
    Last Post: May 20, 2013, 07:39 AM
  4. PSO2updater.exe Error
    By jerrykun in forum PSO2 General
    Replies: 2
    Last Post: May 15, 2013, 12:12 AM
  5. pso2updater.exe error!
    By Sugguha in forum Tech Support
    Replies: 0
    Last Post: Feb 17, 2013, 05:38 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts