Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Patch Problems?

  1. #11

    Default

    Quote Originally Posted by Stealthcmc1974 View Post
    Try PSO2Proxy maybe? I have no idea what the hell would be going on to cause all those errors.
    I can't use PSO2Proxy because my anti-virus blocks my Hosts file and I'm just not comfortable messing with that file in order to make it work outside of Tweaker. As of right now, every Tunnel on Pingzapper, except for Tokyo, is not working. Even the other Asian tunnels like Hong Kong (which I thought would be more likely to work maybe than London or Sao Paolo which I've been using) won't work. But Tokyo boots me out after half an hour no matter what. I have Softether up and running the game right now so hopefully I won't have any issues of getting disconnected. I also am still running the vanilla game so I haven't attempted installing patches or anything yet because I'm worried those will break something again (not that they were responsible for breaking before, I don't think, but I'm worried everything will fall apart again).

    I need a decent, free VPN. I've heard of that Amazon one, but I haven't tried it. Does anyone have experience with it? I know it's supposed to be free but I heard that the Putty and the Proxy things you need for it are 30 day free trials so I wasn't sure if it was actually free or if it requires you to pay after those 30 days or if you just keep making new accounts? Does anyone have any other suggestions for a VPN other than Softether, because a lot of the Japan servers on it aren't working either.
    Ship 2
    ID: JadedNightingale
    Leorina (Te/Fi)
    Ariadne (Br/Hu)

  2. #12

    Default

    Quote Originally Posted by ashleebabee2308 View Post
    I can't use PSO2Proxy because my anti-virus blocks my Hosts file and I'm just not comfortable messing with that file in order to make it work outside of Tweaker. As of right now, every Tunnel on Pingzapper, except for Tokyo, is not working. Even the other Asian tunnels like Hong Kong (which I thought would be more likely to work maybe than London or Sao Paolo which I've been using) won't work. But Tokyo boots me out after half an hour no matter what. I have Softether up and running the game right now so hopefully I won't have any issues of getting disconnected. I also am still running the vanilla game so I haven't attempted installing patches or anything yet because I'm worried those will break something again (not that they were responsible for breaking before, I don't think, but I'm worried everything will fall apart again).

    I need a decent, free VPN. I've heard of that Amazon one, but I haven't tried it. Does anyone have experience with it? I know it's supposed to be free but I heard that the Putty and the Proxy things you need for it are 30 day free trials so I wasn't sure if it was actually free or if it requires you to pay after those 30 days or if you just keep making new accounts? Does anyone have any other suggestions for a VPN other than Softether, because a lot of the Japan servers on it aren't working either.
    Amazon AWS
    http://www.pso-world.com/forums/showthread.php?t=220299
    http://www.reddit.com/r/PSO2/comment...os_isp/ciysusf

    CyberKitsune through Tweaker

    Or you can try contacting your ISP and see what they say.
    Sizustar Fo/Te 75/75 - Ship-2


    Screenshot dump
    url]https://www.flickr.com/photos/[email protected]/[/url]
    Drawing and junk Twitter https://twitter.com/Sizustar - please don't send blank request-

Similar Threads

  1. Cant even start the game, latest patch problem.
    By Fichi in forum Tech Support
    Replies: 3
    Last Post: Oct 3, 2012, 10:23 AM
  2. Patch problems.
    By matruyo in forum Tech Support
    Replies: 2
    Last Post: Aug 3, 2012, 08:50 PM
  3. Vista - Patching problem
    By RakkaKaze in forum Tech Support
    Replies: 1
    Last Post: Jun 24, 2012, 02:05 PM
  4. AotI patch problem...messin with gfx
    By Da_trader in forum Tech Support
    Replies: 9
    Last Post: Jun 14, 2008, 09:31 AM
  5. New Game Guard patch problem.
    By RegulusHikari in forum Tech Support
    Replies: 3
    Last Post: May 12, 2007, 01:22 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •