Results 1 to 5 of 5
  1. #1

    Default arks Launcher ate it's self!

    So i went from jumping from version to 3081 and always updating the tweaker when i finally got 6 tier graphics to work with option on it and i run through maxing everyone video option then log in play for couple hrs and then when i need to log out which was in full screen i just exit game and when i did, the tweaker had corrupted its files on my desktop and where ever else it was before with missing icon. Just recently a team mate of mine was having trouble said the launcher tried to delete its self why? and how do i fix that? without uninstalling everything and reinstalling to cover up the real issue? the only thing left is the pso2 game itself. plz help

    Just an update on my silly situation that maybe global...I decided to redownload the tweaker launcher when i did i run quick test for messing files when it found messing files i well post here and u till me what today next? Program started...

    Loading sidebar page...
    Program opened successfully! Version [OK!]
    Checking for updates, please wait a moment...
    You have the latest version of the program:
    Downloading GN Field...
    Checking for PSO2 Updates... Done!
    Checking for updates to patches...
    Current EN Patch version is: patch_2016_04_19
    Current Large Files version is: 4/20/2016
    Current Story Patch version is: Not Installed
    Beginning plugin update...
    Downloading/Installing updates...
    PSO2Proxy usage detected! Auto-enabling PSO2Proxy plugin...
    Plugins updated successfully. [OK!]
    All done - System ready!
    Checking for necessary files... Done!
    Checking for folders... Done!
    Done testing! If you got any errors here, please carry out the recommended steps.
    Downloading Patch file #1... Done!
    Downloading Patch file #2... Done!
    Downloading Patch file #3... Done!
    Downloading Patch file #4... Done!
    Restoring PC Opening... [OK!]
    Restoring NVidia Logo... [OK!]
    Restoring SEGA Logo... [OK!]
    Restoring Vita Opening... [OK!]
    Checking files...
    ffbff2ac5b7a7948961212cefd4d402c is missing.
    Downloaded and installed ffbff2ac5b7a7948961212cefd4d402c. [OK!]
    All done! [OK!]
    Last edited by Kazablanco; Apr 23, 2016 at 07:32 PM. Reason: updating the status of my tech problem

  2. #2


    If you mean that when you start the game PSO2 Tweaker gets deleted everytime, that's happening to me too. Anyone know why this is happening? Is SEGA on to us? How to bypass it?

  3. #3


    The Tweaker isn't deleting itself, it is just renaming itself to avoid NP1013. It is supposed to change itself back after you close the game but it seems that it doesn't happen for everyone, thus breaking any shortcuts; go to wherever you have the Tweaker downloaded, and just manually change the name back to "PSO2Tweaker.exe".

  4. #4


    What did it rename itself to? And if that's the case, why can't I connect anymore since the last update?

    EDIT: All good. It was saying something about the proxy when I tried to log in. All the ships were gray and said "unknown" or something. I renamed PSO2 Tweaker back to ".exe" and reconfigured the proxy, logged in an it was all good. Not sure exactly what went wrong but Kazablanco, you should try this. Thanks for the tip Anduril.
    Last edited by aleckeene2; Apr 24, 2016 at 05:17 PM.

  5. #5


    Kool, not a bad idea, mine after renaming the tweaker still does it. I think I found the behavior of the situation and literally a behavior linked to the GN Field, it maybe renaming the tweaker every time u launch it but it does 1 of 2 things. Idk if the GN Field is built in by Sega or arks layer but it takes the known launcher and hides it doesn't delete just hides it in the GN Field db after u execute it once and maybe renaming helps. If i want to find my tweaker again after i close out i just launch GN Field 1st like a firewall then launch Pso2 2nd and play as before with no 1013 errors.
    It adds an extra step to the launching which is a times annoying. I thought the update for was to stop the launcher from crashing or sending to background which i had np with up until now. Not relocate the process services to prevent from crashing. so i believe this is an update issue with coders lol

    There maybe a temp fix but the issue still remains...

Similar Threads

  1. The Self-Proclaimed MAG professor is back! (Post all MAG que
    By Mindblade in forum PSO: Mag, Quest, Item and Section ID
    Replies: 51
    Last Post: Apr 27, 2001, 09:32 AM
  2. A bug ate my God/Tech
    By Shir in forum PSO General
    Replies: 5
    Last Post: Apr 21, 2001, 08:59 PM
  3. A bug ate my God/Tech
    By Shir in forum PSO Trading (Closed)
    Replies: 1
    Last Post: Apr 20, 2001, 10:21 PM
  4. The self-proclaimed MAG professor's new trade list!
    By Mindblade in forum PSO Trading (Closed)
    Replies: 17
    Last Post: Apr 12, 2001, 12:49 AM
  5. waaaaa! DC ate my items!!!!
    By poisse in forum PSO General
    Replies: 0
    Last Post: Mar 7, 2001, 07:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts