Results 1 to 1 of 1
  1. #1

    Default PSO2 Tweaker Thinks it's in the downloads folder

    Ever since the PSO2 Tweaker update I have been unable to open it, it just keeps giving me the PSO2 Tweaker will not work correctly while in any folder within the "Downloads" folder. Please move PSO2 Tweaker to a folder such as "C:\PSO2 Tweaker" messege even though it's never been anywhere near a folder named "Downloads" it's directory is I:\Arks-Layer\PSO2 Tweaker.

    I've tried reinstalling both the tweaker and PSO2 itself multiple times and I still get the messege, de-activating my antivirus also did nothing to help.

    I'd really appriacte some help I'm getting kinda desperate I've been unable to play for a while now.
    Last edited by OTAKU-TAKO; Jun 20, 2019 at 01:48 PM.

Similar Threads

  1. PSO2 Tweaker always "stopped working"
    By jagoonpapon in forum Tech Support
    Replies: 2
    Last Post: Apr 13, 2015, 04:24 PM
  2. Replies: 0
    Last Post: Jun 12, 2014, 03:13 PM
  3. Sooo Pso2 will not work
    By Nanno in forum Tech Support
    Replies: 0
    Last Post: Jun 9, 2013, 08:16 PM
  4. Replies: 2
    Last Post: May 20, 2012, 01:25 PM
  5. Sorting by Type does not work correctly
    By Ryna in forum Site Related
    Replies: 0
    Last Post: Aug 26, 2005, 12:38 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts